GIMP/הוספת ברק לכפתורים

הוספת כיתוב GIMP
הוספת ברק לכפתורים
שימוש במסכה עם שכבות לשם איחוד מס' תמונות

האפקט ייראה כךעריכה

 

עיצוב הכפתורעריכה

עבור כפתור זה נפתח תמונה חדשה בממדים הדרושים. נוסיף שכבה חדשה ונבחר את כל שטח התמונה (למשל ע"י לחיצה על Ctrl+A ) . אחר כך בתפריט הראשי נבחר Image>Select>Rounded Rectangle ונגדיר רדיוס של 50. (בגרסאות אחרות נמצא תחת Select>Rounded Rectangle ) . נמלא את השטח באדום, נבחר את היקף הצורה ונמלא אותו באדום כהה יותר.


 

הוספת שכבה חדשה עבור ברק הכפתורעריכה

נוסיף שכבה חדשה, נבחר “Alpha to Selection” נכווץ את השטח ב 6 פיקסלים ונמלא את השכבה בלבן.

 

יש לנו כעת כתם גדול לבן ומכוער במרכז השכבה, כיצד נהפוך אותו לברק? ראשית, נפחית את שקיפות השכבה ל 80%. זאת ניתן לעשות בדיאלוג השכבות.

 

הפיכת הכתם הגדול והמכוער לברקעריכה

הוסיפו שכבת מסכה, ע"י בחירה בתפריט הראשי: Layer > Mask > Add > layer mask . מלאו אותה בשחור. שמרו על שקיפות מלאה.

 

פתחו את כלי ה גרדיאנט ובחרו בהגדרות : לינארי, לבן לשחור. וודאו שהשכבה הפעילה היא שכבת המסכה. בדיאלוג השכבות שכבת מסכה תופיע עם קו מתאר לבן סביבה. כעת ציירו גרדיאנט כשנקודת ההתחלה היא האזור שתרצו שיבריק (בדוגמה למשל ההתחלה היא בשמאל למעלה של הכפתור) . תרגישו חפשי לערוך ניסויים.

 

הוספת מלל/סמל לכפתורעריכה

לסיום, תוכלו להוסיף שכבה ולצייר עליה, להוסיף סמלים, או להוסיף טקסט על הכפתור. בדוגמה הוסיף יוצר מדריך זה את המילים “Button Text”.

 


הוספת כיתוב GIMP
הוספת ברק לכפתורים
שימוש במסכה עם שכבות לשם איחוד מס' תמונות